Thêm attribute nhưng không hiện bên phần product?

Thảo luận trong 'Các lỗi thường gặp' bắt đầu bởi duongvannam, 12 Tháng bảy 2016.

  1. duongvannam

    duongvannam New Member

    Tình hình là mình cần thêm 1 thuộc tính warranty (bảo hành) trong product nên đã thêm vào attribute. Vấn đề là lúc thêm cái dòng Catalog Input Type for Store Owner nó không có sửa đổi gì cả. Mình vẫn tạo xong bình thường nhưng qua bên phần thêm sản phẩm thì không thấy mục warranty đã tạo trước đó.
    [​IMG]

    Update:

    Em giải được rồi nha các bạn. Các bạn vào Manage Attributes Set chọn default rồi kéo thả cái thằng attb mới tạo zô là đc ạ. Cám ơn!

    Mình chèn cái đó ra rồi mà sao điền vô 3 tháng mà trong phần thông tin sản phẩm nó ko hiện lên các bạn? Chỉ mình giúp với. Cám ơn ạ!
    [​IMG]
    Mong các bạn chỉ giúp. Xin cám ơn!

    Bài viết khác cùng chuyên mục:

    Last edited: 12 Tháng bảy 2016
  2. duongvannam

    duongvannam New Member

    Em giải được rồi nha các bạn. Các bạn vào Manage Attributes Set chọn default rồi kéo thả cái thằng attb mới tạo zô là đc ạ. Cám ơn!
  3. duongvannam

    duongvannam New Member

    xin chỉ giúp với ạ. Xin cám ơn
  4. duongvannam

    duongvannam New Member

    Mong được ngó tới ạ
  5. Củi Khô37

    Củi Khô37 Member

    lúc tạo sản phẩm đã chọn cho sản phẩm đó chưa? có dùng cache không? đã reindex chưa?
    duongvannam thích bài này.
  6. duongvannam

    duongvannam New Member

    Cám ơn bạn đã trả lời. Mình không xài cache và mình đã reindex. Mình điền cái thông tin vô nhưng nó không hiện thông tin ra ạ

    hic

    [​IMG]

Chia sẻ trang này