Cấu hình trên Appserv

Thảo luận trong 'Cài đặt Magento' bắt đầu bởi kamxaki, 20 Tháng hai 2011.

  1. kamxaki

    kamxaki New Member

    Mình đã tìm hiểu là Appserv vẫn cài được magento rất bình thường , nhưng mình không biết cấu hình làm sao hết .

    Video : thằng nga nó cài trên Appserv bình thường :

    [youtube]http://www.youtube.com/watch?v=ycWKcEEZo8Q[/youtube]

    Mình đã thay đổi đúng như các chương trình khác :

    1. file php.ini trong ( C:\\Windows\php.ini )
    2. file http.conf
    3. Restart lại vẫn ko đc

    [​IMG]

    Mò cả buổi chiều ko ra , nên mạo muội lên hỏi xem có ai bị và có kinh nghiệm chưa !

    ( Vì 1 số lý do khách quan mà mình phải xài Appsevr ) Mong được sự giúp đỡ
  2. admin

    admin Mai Văn Hải Staff Member

    Như thông báo, chắc bạn biết cách acitve 2 ETX này.

    Nguyên nhân ko chạy:
    1. Bạn khởi động lại máy chưa?
    2. Bạn xóa cache của magento chưa?
    3. Kiểm tra kỹ 2 ETX này đã active?

    Nếu vẫn ko chạy, nguyên nhân chính vẫn là 2 ETX đó chưa active.

    Hãy kiểm tra lại các báo lỗi khác xuất phát từ apache.
  3. kamxaki

    kamxaki New Member

    Sau khi active ext . Mình đã :

    1.Chép file libmcrypt.dll sang ổ C:\\windows\system32
    2. Xóa cache trong thư mục var
    3.Khởi động máy
    4.Khởi động Apche lại lun

    Nhưng vẫn lỗi như thế ....

    Cho mình hỏi làm sao để kiểm tra 2 ext đó đã active hay chưa vậy ?

    Ngoài lề 1 chút : Bữa offline mình rất muốn tham gia . Nhưng ko đóng góp qua bảo kim đc . Mình chuyển tiền qua ngân hàng đc ko ? cũng muốn đóng góp chút ít cho offline vui hơn . Hy vọng diễn đàn ngày càng phát triển hơn .
  4. stronitwerdsn

    stronitwerdsn New Member

    Đúng như admin đã nói rùi, mà để biết đã active 2 ext trên bạn thử <?php echo phpinfo();?> hoặc http://localhost/phpinfo.php sau đó CTRL + F để tìm kiếm... sẽ thấy mcrypt và pdo_mysql

    • Đối với pdo_mysql có thể bạn load nhầm pdo_mssql (tại vì 2 cái đó gần gần nhau, ko để ý sẽ nhầm)

      Đối với mcrypt sau khi chép file libmcrypt.dll sang ổ C:\\windows\system32, nếu vẫn ko được bạn tiến hành 'Uninstall Apache Service đi, sau đó install lại (chỉ vài cái click chuột là xong hết)

  5. kesangai7610

    kesangai7610 New Member

    mình đã làm cả cách này rồi mà khi cài vẫn bị báo not load mcrypt. BQT nên có một bản install thủ công (import data bằng tay vào mysql) . Mình cài nhiều quá phát nản :-s

Chia sẻ trang này